For direct access use https://forums.oldunreal.com
It's been quite a while since oldunreal had an overhaul, but we are moving to another server which require some updates and changes. The biggest change is the migration of our old reliable YaBB forum to phpBB. This system expects you to login with your username and old password known from YaBB.
If you experience any problems there is also the usual "password forgotten" function. Don't forget to clear your browser cache!
If you have any further concerns feel free to contact me: Smirftsch@oldunreal.com

Compatibility or Improved?

Other old Topics

Compatibility or Improved?

 
Total votes: 0

User avatar
Smirftsch
Administrator
Posts: 8836
Joined: Wed Apr 29, 1998 10:00 pm

Re: Compatibility or Improved?

Post by Smirftsch »

If everyone upgrades to 227, there will be no fragmentation at all. I don't know why people see past that.

with a 227 client you can join older servers anyway :p
Cannot join in 226f servers.
of course you can't. This issue was mentioned hundreds of times already, and was caused by legend. Due popular request, I made 227 compatible with UGold.
Who would run a 226f server anyway? Its replication is a complete mess...
Sometimes you have to lose a fight to win the war.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Archived Topics”