For direct access use https://forums.oldunreal.com
It's been quite a while since oldunreal had an overhaul, but we are moving to another server which require some updates and changes. The biggest change is the migration of our old reliable YaBB forum to phpBB. This system expects you to login with your username and old password known from YaBB.
If you experience any problems there is also the usual "password forgotten" function. Don't forget to clear your browser cache!
If you have any further concerns feel free to contact me: Smirftsch@oldunreal.com

Linux Testers needed

Other old Topics
Post Reply
User avatar
Smirftsch
Administrator
Posts: 8826
Joined: Wed Apr 29, 1998 10:00 pm

Linux Testers needed

Post by Smirftsch »

to finalize 227f I need some more Linux testers. Plz PM or Mail me. Thx.
Last edited by Smirftsch on Fri Feb 20, 2009 7:35 am, edited 1 time in total.
Sometimes you have to lose a fight to win the war.
User avatar
GreatEmerald
OldUnreal Member
Posts: 5347
Joined: Mon May 21, 2007 2:30 pm

Re: Linux Testers needed

Post by GreatEmerald »

I'd test it right now, but Linux refuses to boot and gives me a kernel panic... *sigh* Guess I'll test it after I solve this.
Kernel Panic - No syncing - Attempted to kill Init!
User avatar
hLk_Havok
OldUnreal Member
Posts: 265
Joined: Tue Mar 05, 2002 1:54 pm

Re: Linux Testers needed

Post by hLk_Havok »

[smiley=vrolijk_26.gif] raises hand.
"Cry 'Havok!', and let slip the dogs of war"
  www.hlkclan.net/forums
User avatar
riz
OldUnreal Member
Posts: 1
Joined: Wed Feb 25, 2009 10:11 pm

Re: Linux Testers needed

Post by riz »

Hello,
I'm willing to be linux tester, where to apply?
Linux 2.6.27-7-generic #1 SMP Tue Nov 4 19:33:20 UTC 2008 i686 GNU/Linux
Gnome 2.24.1
2xSLi 8600GT
:)
User avatar
Smirftsch
Administrator
Posts: 8826
Joined: Wed Apr 29, 1998 10:00 pm

Re: Linux Testers needed

Post by Smirftsch »

PM me, or ICQ me plz.
Sometimes you have to lose a fight to win the war.
User avatar
GreatEmerald
OldUnreal Member
Posts: 5347
Joined: Mon May 21, 2007 2:30 pm

Re: Linux Testers needed

Post by GreatEmerald »

I've recently installed Xubuntu 9.04 (Jaunty Jakalope) to my laptop, and it's the only OS here (I'm using ATM by the way), so I'll probably be able to test 227 more thoroughly now (the main PC rarely gets booted to OpenSUSE because everyone needs some kind of settings/programs/favourites/UT3/etc. so I didn't get much chance to test 227 there). And this laptop is old enough to actually be able to run only Unreal 1 :D (I remember the times I played UT2004 here, but seems that hardware tends to be less and less capable of running fast....).
User avatar
Shivaxi
OldUnreal Member
Posts: 2232
Joined: Wed Mar 08, 2006 4:43 pm

Re: Linux Testers needed

Post by Shivaxi »

Cheese has linux...he plays Unreal on it all the time. I'll give him 227f_29 and tell you about (if any) problems that occur
Image  Image
User avatar
KillerSkaarj
OldUnreal Member
Posts: 935
Joined: Fri Jan 25, 2008 2:04 am

Re: Linux Testers needed

Post by KillerSkaarj »

Are you looking for Linux testers for 227g as well? If so, I might be able to help, even though I'll need to figure out how to install it on Linux. It'll be a good learning opportunity for me, though.

BY the way, I'm using Ubuntu 9.10 (Karmic Koala)
Last edited by KillerSkaarj on Wed Jan 13, 2010 11:10 pm, edited 1 time in total.
This post is sponsored by the Modify Button.
User avatar
[§Ŕ] ŤhěxĐâŕkśîđěŕ
OldUnreal Member
Posts: 4425
Joined: Wed Sep 03, 2008 8:19 am

Re: Linux Testers needed

Post by [§Ŕ] ŤhěxĐâŕkśîđěŕ »

Works just fine enough for me with Ubuntu 9.04, there's a problem with my graphics card but it appears on all OGL apps, Unreal works great though. Just if I had a bit more RAM... heh
Skw

Re: Linux Testers needed

Post by Skw »

Just reporting that Unreal 227f works fine on HP NX6110 laptop with Linux Mint 9 "Isadora"!

EDIT:

Oh, wait... I just remembered that changing brightness isn't working! Unreal keeps very dark whatever brightness level is.

Is it fixed in 227g?
Last edited by Skw on Tue Jun 22, 2010 9:49 am, edited 1 time in total.
User avatar
Gizzy
OldUnreal Member
Posts: 1465
Joined: Thu Jul 10, 2014 7:13 pm

Re: Linux Testers needed

Post by Gizzy »

Once I reinstall Linux on my old laptop, I'll give it a test with g_31 :)
User avatar
Age
OldUnreal Member
Posts: 848
Joined: Sat Dec 29, 2007 5:25 pm

Re: Linux Testers needed

Post by Age »


Oh, wait... I just remembered that changing brightness isn't working! Unreal keeps very dark whatever brightness level is.

Is it fixed in 227g?
It is already working dumb.
GameRenderDevice=D3D9Drv.D3D9RenderDevice
Last edited by Age on Tue Jun 22, 2010 3:42 pm, edited 1 time in total.
Skw

Re: Linux Testers needed

Post by Skw »


Oh, wait... I just remembered that changing brightness isn't working! Unreal keeps very dark whatever brightness level is.

Is it fixed in 227g?
It is already working dumb.
GameRenderDevice=D3D9Drv.D3D9RenderDevice
Fail! D3D not compatible with Linux because it's not free and open-source. OpenGL is.
User avatar
Age
OldUnreal Member
Posts: 848
Joined: Sat Dec 29, 2007 5:25 pm

Re: Linux Testers needed

Post by Age »


Oh, wait... I just remembered that changing brightness isn't working! Unreal keeps very dark whatever brightness level is.

Is it fixed in 227g?
It is already working dumb.
GameRenderDevice=D3D9Drv.D3D9RenderDevice
Fail! D3D not compatible with Linux because it's not free and open-source. OpenGL is.
Brightness works also with GameRenderDevice=OpenGLDrv.OpenGLRenderDevice

Last edited by Age on Wed Jun 23, 2010 9:08 am, edited 1 time in total.
Skw

Re: Linux Testers needed

Post by Skw »

It is already working dumb.
GameRenderDevice=D3D9Drv.D3D9RenderDevice
Fail! D3D not compatible with Linux because it's not free and open-source. OpenGL is.
Brightness works also with GameRenderDevice=OpenGLDrv.OpenGLRenderDevice
That's exactly the problem.
User avatar
TCPCarnage
OldUnreal Member
Posts: 4
Joined: Tue Jan 13, 2009 12:47 pm

Re: Linux Testers needed

Post by TCPCarnage »

I run a linux based server with the 227f at the moment
if any testing is needed on that part gimme a yell :D

Bout time i contributed something here :D
User avatar
Neon_Knight
OldUnreal Member
Posts: 176
Joined: Tue Aug 25, 2009 9:02 pm

Re: Linux Testers needed

Post by Neon_Knight »

Linux testers still needed? Ubuntu 10.04 Lucid Lynx (and soon Ubuntu 10.10)
Official U1 v227/UT v469 .int and .est localization maintainer.
"The ratio of critics to creators is something like 10,000:1. The ratio of good critics to bad: 1:10,000." - Fast Eddie, TVTropes
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Archived Topics”