logo
Page Index Toggle Pages: 1 [2]  Send TopicPrint
Hot Topic (More than 10 Replies) Needed: D3D8drv for UT4.05 (Read 2151 times)
ut405player
New Member
*
Offline


Oldunreal member

Posts: 18
Joined: May 1st, 2019
Re: Needed: D3D8drv for UT4.05
Reply #15 - Dec 28th, 2020 at 8:50am
Print Post  
You know - I don't really know anymore which version it is. I remember I did quite a study back then to find the one that is the last that is acceptable (not changing the whole GUI) and then adjust UT version to accept it (the latest) and it's 4.05.
I've looked around and couldn't even find infiltration zip file, I guess the only one I've got is the one integrated in the game anymore...
« Last Edit: Dec 28th, 2020 at 1:14pm by ut405player »  
Back to top
 
IP Logged
 
medor
Senior Member
Betatester
****
Offline


Oldunreal member

Posts: 314
Joined: May 17th, 2009
Re: Needed: D3D8drv for UT4.05
Reply #16 - Dec 30th, 2020 at 7:13am
Print Post  
ut405player wrote on Mar 28th, 2020 at 9:52pm:
If I may be a bother again Smiley

I would like a D3D8 d3d8drv.dll for UT4.05 because on ATI cards with OpenGL drv transparent textures aren't antialiased (adaptiveAA) and also because D3D8 and D3D9 as OpenGL renderer from Chris Donhal have framerate limiter built in.
D3D8drv especially works well on all kinds of old ATI cards (e.g. R9700Pro, HD2600 Pro AGP) hence my preference for D3D8 over D3D9.
Again - I have an old Infiltration mod (just mutator form) that only works on UT4.05 and it works very well.
On GeForce's, one just sets Transparency supersampling but on ATI it's best to leave it on Adaptive-multisampling (more samples) but it doesn't work with OpenGL. And default D3D driver of UT4.05 has some rendering issues and no frame limiter, so running speed around map becomes too fast.
Funny old unreal. Smiley


Have you try opengl ?
http://medor.no-ip.org/index.php?dir=Video_Renders/OpenGL/&file=UT405-OpenGLDrv....

Quote:
You know - I don't really know anymore which version it is. I remember I did quite a study back then to find the one that is the last that is acceptable (not changing the whole GUI) and then adjust UT version to accept it (the latest) and it's 4.05.
I've looked around and couldn't even find infiltration zip file, I guess the only one I've got is the one integrated in the game anymore...


May be something here for you
http://medor.no-ip.org/index.php?dir=GameTypes/Infiltration/

  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo