logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic UWebAdmin Problem (Read 588 times)
joeydonbaker
Betatester
Offline


Oldunreal member

Posts: 11
Joined: Dec 29th, 2018
UWebAdmin Problem
Nov 9th, 2019 at 4:51pm
Print Post  
Hello, I'm running an unreal server - Tom's Monsterhunt Coop (it's on 227j/42). I'm trying to get the WebAdmin to work correctly. I searched the forums for web admin but came up with nothing, so I'm posting a new thread.

I followed this wiki entry: https://oldunreal.com/wiki/index.php?title=Web_Admin

Web Admin is functioning but it looks like anything with a image is broken when I try to view it in a browser. Below is a screenshot of it:

The image in the upper left points to http://192.168.0.5/Logo.png
Which is the internal IP of my server. When I manual try and browse to that my web browser tells me the image cannot be displayed because it contains errors. If I go onto the unreal server in the System\WebServer directory, I can open that image Logo.png no problem and it shows an unreal logo.



  
Back to top
 
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 8013
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: UWebAdmin Problem
Reply #1 - Jan 7th, 2020 at 6:15am
Print Post  
need to test this, but all needed images should be in System/WebServer iirc. Its very possible these are no in the betatesting files, I'm gonna add them there. The folder included in 227i should work though.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
.:..:
Board Moderator
Developer Team
*****
Offline



Posts: 1512
Location: Finland
Joined: Aug 16th, 2005
Gender: Male
Re: UWebAdmin Problem
Reply #2 - Jan 7th, 2020 at 4:03pm
Print Post  
Unless you changed the path, it should be Unreal/WebServer folder, not Unreal/System/WebServer.
  

Shivaxi wrote on Jul 25th, 2013 at 12:50pm:
...and now im stuck trying to fix everything you broke for the next 227 release xD Tongue

(ಠ_ಠ)
Back to top
IP Logged
 
joeydonbaker
Betatester
Offline


Oldunreal member

Posts: 11
Joined: Dec 29th, 2018
Re: UWebAdmin Problem
Reply #3 - May 9th, 2020 at 11:52am
Print Post  
Sorry for delayed response. I moved the WebServer directory from unreal\system\ to \unreal\ and that fixed it. It looks like it should now. Thank you.
  
Back to top
 
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 8013
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: UWebAdmin Problem
Reply #4 - May 14th, 2020 at 9:11am
Print Post  
if anyone is familiar with html and has some time to waste, this entire interface really could need an overhaul....?
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
[UDHQ]Jackrabbit
New Member
*
Offline


ROLE=Role_Critical

Posts: 30
Joined: Aug 8th, 2012
Gender: Male
Re: UWebAdmin Problem
Reply #5 - May 30th, 2020 at 4:27pm
Print Post  
I think a nice feature would have log parsed and translated to a log output window on the webpage if possible.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo