logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Hot Topic (More than 10 Replies) Need Information for Installing the Unreal HD Mutator (Read 1259 times)
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Need Information for Installing the Unreal HD Mutator
Oct 2nd, 2018 at 6:42pm
Print Post  
I downloaded the Unreal HD_V1.zip file containing the HD graphics Mutator.  When the update patch 227i first came out I installed it for Unreal back when.  I don't recall whether I installed the classic version or the gold version, but it has the classic interface when starting the game.

I understand that I need the gold version to make the mutator work.  My 227i version has no mutator options window, so I must have the wrong version to make the mutator functional.  I installed the mutator, but I can't make it functional.

Today I downloaded the 227i gold patch for Unreal, which I understand includes the patch for Na Pali.  I haven't installed it yet.  Read on to get to my question.

I don't recall how I managed to install the gold patch update for Na Pali since it has the gold version interface, which contains the option to enable the HD graphics mutator.  I installed the mutator in Na Pali, and it seems to be working.  I also installed the mutator in UT99, and it seems to be working as well.

So here is my question:  Can I install the 227i gold patch in my Unreal game without messing up Na Pali, since Na Pali is working with the mutator?  I'm trying to make less work for myself.

Thanks, Fred
  
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #1 - Oct 3rd, 2018 at 11:23am
Print Post  
All,

I did a Google search, and I found a site that gave me the information I needed to get the HD mutator  enabled in the 227i game version that I already have installed.

The site inlcluded information about how to select the user interface that has the option to enable mutators.  The place to do this is in Advanced options > Drivers > Console.  You than select  UMenu Browser Console.  I did this and enabled the HD mutator.

It's now enabled and I assume that it is working.  I'm not sure what to look for, but you know what they say about assume.

The site I found is located at ut99.org.  The site has a lot of useful information.  Like they say, you learn something every day.

Fred

Edit:  Can someone tell me what files I should see in Unreal > System, or elsewhere?  I'm interested in determining whether the proper files got installed for this mutator.
  
Back to top
 
IP Logged
 
gopostal
Betatester
Offline


Hack coder

Posts: 941
Joined: Jul 31st, 2008
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #2 - Oct 3rd, 2018 at 1:07pm
Print Post  
Look at your Unreal log file and see if the mod is loading. That's always the first step. If you have trouble understanding the log you can PM it to me and I'll look for you. There's not going to be sensitive information in a client log so don't worry.
  

I don't want to give the end away
but we're all going to die one day
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #3 - Oct 3rd, 2018 at 3:44pm
Print Post  
gopostal,

I don't know how to copy the system log, so I just manually copied 8 lines that look like those that apply to your question.  These 8 are all that I found, but I may have missed something or made a typo.  Let me know whether this information is sufficient.  Here are the lines:

1. Log: SetClientTravel: Vortex?Difficulity=1?Mutator=OldWeapons.OldMutator.HDSkins.Mut.HDSkins 0

2. Log: Brouse: Vortex2Difficulity-1?Mutator=OldWeapons.OldMutator.HDSkinsMut.HDSkinsMut?Name=Do
rk?Class=UnrealShare.FemaleOne?Skin=Female1Skin.gina?Team-255

3. Log: LoadMap: Vortex2?Difficulity=1?Mutator=OldWeapons.OldMutator.HDSkinsMut.HDSkinsMut?Name=D
ork?Class=UnrealShare.FemaleOne?Skin=FemaleSkin.gina?Team-255

4. Scripting: Init Game: ?Diffiulity=1?Mutator=OldWeapons.OldMutatorHDSkinsMut.HDSkinsMut?Name=Dork?Class
=UnrealShare.FemaleOne?Skin=FemaleSkin.gina?Team=255

5. ScriptLog: Mutators OldWeapons.OldMutator.HDSkinsMut.HDSkinsMut

6. ScriptLog: Add Mutator HDSkinsMut.HDSkinsMut

7. Log: 42579.Oms Loading: Package HDSkinsMut

8. Log: 42581.Oms Loading: Package HDSkins2


Those are the only lines I noted.  I have two mutators enables as follows:

1. OldMutator

2. Unreal: HDSkins

What says you?

Thanks, Fred
  
Back to top
 
IP Logged
 
gopostal
Betatester
Offline


Hack coder

Posts: 941
Joined: Jul 31st, 2008
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #4 - Oct 4th, 2018 at 1:22am
Print Post  
I'm not sure if this is a typo but this section:
"OldWeapons.OldMutator.HDSkinsMut.HDSkinsMut"
is troubling. There should be a comma between the mods and not a dot. That makes a huge difference.

Start a game, load in, then close the game out completely. Drag the 'Unreal.log' file over to your desktop and then email me. It's agutgopostal at hotmail dot com. Attach that log file to the email. I really need to see the actual log.
  

I don't want to give the end away
but we're all going to die one day
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #5 - Oct 4th, 2018 at 9:46am
Print Post  
gopostal,

I attached and emailed the log this morning.  That is, morning in Arlington, VA.

Fred
  
Back to top
 
IP Logged
 
gopostal
Betatester
Offline


Hack coder

Posts: 941
Joined: Jul 31st, 2008
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #6 - Oct 4th, 2018 at 2:54pm
Print Post  
I replied to your email. Your log was fine, the mods are loading and there are no errors.

If you are unsure of the visual then unload the HD mod from your game and take a screenshot (F9). Compare that with another shot taken at the same spot with the mod loaded. You should immediately see the difference. If you don't then let me know and I'll help you dig in further.

It's kind of weird. The differences in the HD versions of the textures suddenly 'pop' for you when you realize what you are looking for. As soon as your brain knows the difference you'll see them everywhere. Until then it's a sort of odd blindness that you can't immediately see them. At least that was my experience.
  

I don't want to give the end away
but we're all going to die one day
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #7 - Oct 4th, 2018 at 5:29pm
Print Post  
gopostal,

I made some screenshots both with and without the HD mod.  I shut down the game in the normal manner to view the screenshots. I then decided to launch the game to make some additional screenshot.

When I lauched the game again, I got the following error:

Failed to enter C:\Unreal\Maps\Unreal.unr: Can't find file for package 'flyby'

The game was working properly before.  I lauched the map Unreal.unr with UT99 and it ran that map, so there's more to this problem.  I have no idea.  What should I do?

Fred

Edit:  Update:  I modified the Unreal.ini, and I changed the:

Local Map=Unreal.unr to Local Map= EntryII.unr

That change at least allowed Unreal to launch.  It wouldn't launch at all with the Local Map set to Unreal.unr.

Even so, I couldn't launch any other map while in EntryII.  No matter what map name I entered in the console, it always couldn't find some Package.

Maybe some simple fix?  Beats me!
« Last Edit: Oct 4th, 2018 at 8:00pm by Fred »  
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #8 - Oct 5th, 2018 at 2:18pm
Print Post  
Usually, no response means that no one has a solution.  Sooo, I think I'll just reinstall Patch 227i to see whether that move fixes my issue.  I'll let you all know how it turns out.

Fred
  
Back to top
 
IP Logged
 
gopostal
Betatester
Offline


Hack coder

Posts: 941
Joined: Jul 31st, 2008
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #9 - Oct 5th, 2018 at 2:34pm
Print Post  
Fred wrote on Oct 5th, 2018 at 2:18pm:
Usually, no response means that no one has a solution.
 
I answer as soon as I get time. A really great way to get ignored by everyone is to post things like this. We all have lives, jobs, family, issues. Never expect prompt daily responses from the community.
  

I don't want to give the end away
but we're all going to die one day
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #10 - Oct 5th, 2018 at 2:51pm
Print Post  
gopostal,

Sorry, I didn't know my comments were offensive.  Certainly, I never make offensive comments knowingly.

Anyway, I reinstalled 227i and it didn't fix my problem.  I still get the same error message as before.  That is:

Failed to enter C:\Unreal\Maps\Unreal.unr: Can't find file for Package 'Flyby"

Maybe I'll have to reinstall everything from scratch.  Before I do that, I'll wait to see whether someone has an idea.  I'll be checking back.

Thanks,

Fred
  
Back to top
 
IP Logged
 
Fred
Junior Member
**
Offline


Oldunreal member

Posts: 70
Joined: Jun 19th, 2009
Gender: Male
Re: Need Information for Installing the Unreal HD Mutator
Reply #11 - Oct 5th, 2018 at 4:42pm
Print Post  
gopostal, All,

You won't believe this.  I looked at the Unreal file structure in Windows 10 File Explorer (formerly Windows Explorer), and I noticed that all the Unreal Music files had been moved from the Music folder to the Save folder.  No idea how that happened.

I moved all the music files back to the Music folder and the game started normally.  Go figure.  Strange things happen.

Reinstalling Patch 227i and the Epic Patch 226 Final, which I did, were totally unnecessary, but did no harm.  The HD texture mod is back in business.  Call me happy camper.

Fred
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo