logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic How do I even get this to work? (Read 952 times)
dustinechoes849
Senior Member
****
Offline


General Protection Fault!

Posts: 346
Location: /home/dustinechoes849/unreal/
Joined: Feb 28th, 2015
Gender: Male
How do I even get this to work?
Aug 11th, 2016 at 1:21pm
Print Post  
How do you execute UnrealLinux.bin? I recall doing it once using some commands in the terminal, but I totally forgot what commands.
Pretty sure when I got it to work, I kept on getting an error saying that <insert audio subsystem here>.u is broken.



HALP



thanks ^^

EDIT:
I'm running the latest Lubuntu, 16.<some numbers> I think
Thinkpad T43 2.0Ghz Pentium M, and an ATI x300 with 64MB of dedicated video memory.
  


don't bother trying to message me over AIM, I haven't used that in years lol
I have a Discord, the number thingie is #6413
Back to top
IP Logged
 
[]KAOS[]Casey
Developer Team
Betatester
Offline


nedm

Posts: 3200
Joined: Aug 7th, 2011
Gender: Male
Re: How do I even get this to work?
Reply #1 - Aug 11th, 2016 at 4:14pm
Print Post  
useful things:

"chmod +x ./UnrealLinux.bin" will allow you to execute

"ldd *.so | grep -i not" will show you any missing dependencies, be aware of the Help folder's convenience lib tar file.

google.com will do just about everything else
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo