logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Can we use UEd 2.1 scripts and features in UEd 2.0? (Read 1025 times)
Tatarujin
New Member
*
Offline


Oldunreal member

Posts: 1
Joined: Mar 29th, 2016
Can we use UEd 2.1 scripts and features in UEd 2.0?
Mar 29th, 2016 at 2:34am
Print Post  
Hello again,

I searched both wiki and forums but -i don't know why, maybe i'm really tired this morning- i couldn't find it, so here i go!

The question is: Can we use UEd 2.1 scripts and features in UEd 2.0? I mean if i want to use UJumpPad.uc, XEmitters.uc etc. in UnrealEd 2.0 (and a UT99 map), would this cause an error, especially while running the map?

I don't really need emitters but i need to use jump pads in my new map.

If you enlighten me, i'd be very happy. Thank you.  Smiley
  
Back to top
 
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7936
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Can we use UEd 2.1 scripts and features in UEd 2.0?
Reply #1 - Mar 29th, 2016 at 6:24am
Print Post  
I suppose most things should be working, except the stuff containing "native" (or childclasses of these naturally).
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo