logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Unded 1 (Read 1133 times)
spysmily1
New Member
*
Offline


Oldunreal member

Posts: 2
Joined: Oct 22nd, 2015
Unded 1
Oct 22nd, 2015 at 6:37pm
Print Post  
I'm using the Unded 1 editor for Undying. Some of the textures don't load when creating a new map. Even when trying to load them manually, they don't show up.

Whenever I load an already made map, I do get extra textures. I believe only if the level used the textures do they show up though. I haven't fully tested this but I have loaded a few maps and it seems to be the case that if the map is using it they show up.

How do I always make these available? Thanks for any help ahead of time. I've been a fan of this site since early on and thought I had a registered account but had to create a new one.
  
Back to top
 
IP Logged
 
BobIsUnreal
God Member
*****
Offline


Guy who has too much time
invested to quit now

Posts: 757
Joined: Apr 12th, 2010
Gender: Male
Re: Unded 1
Reply #1 - Oct 22nd, 2015 at 8:18pm
Print Post  
i actauly just tried to open up some textures , and it loads the package , then shows nothing at all in the texture browser  despite it seemingly opening the file.

did it fully open The file ? i cant tell becuase the log file does not show package loading ... ugh !
i cant launch the old editor becuase all the missing dlls in win7
  

[REM_img]http://i.imgur.com/V3OSsDu.gif.disable[/img]http://i.imgur.com/JOu38Gs.gif
Back to top
IP Logged
 
han
Global Moderator
Unreal Rendering Guru
Developer Team
*****
Offline


Oldunreal member

Posts: 571
Location: Germany
Joined: Dec 10th, 2014
Gender: Male
Re: Unded 1
Reply #2 - Oct 22nd, 2015 at 8:51pm
Print Post  
Try loading the texture package out of the texture browser. This should give you the missing textures. This is actually a common UnrealEd problem to just load the referenced textures and not the whole package.

The Human Head guys actually added a PrecachePackage feature to their EditorEngine to force load the load of specified packages so they always show up.

Installing unrealedfix4.exe (to a random directory) usually solves the missing files for UnrealEd 1 issues.

  

HX on Mod DB. Revision on Steam. Löffels on Patreon.
Back to top
 
IP Logged
 
spysmily1
New Member
*
Offline


Oldunreal member

Posts: 2
Joined: Oct 22nd, 2015
Re: Unded 1
Reply #3 - Oct 22nd, 2015 at 10:02pm
Print Post  
I tried loading by the texture browser first and nothing happens. If I change the name of the package to something like aaa.utx then I can load it. I can't load them with the default name. Only if I load a default map will it load the textures with their default names. As another note, I can't load default maps unless I change their name too. I'm guessing this is to protect changing them because they are part of the game.

Another question is, can I decide what textures load when I startup UndEd?

Revised: So I found out the problem was the length of the path. This is a GOG install and the path is extremely long (C:\Program Files (x86)\GalaxyClient\Games\Clive Barkers Undying). I ended up realizing that in certain directories aa.utx would work but if an extra letter was added it wouldn't work. This goes for maps too. I ended up copying the whole undying directory to c:\ and it now works for everything. I can load any map with default names and any texture package with default names.
« Last Edit: Oct 23rd, 2015 at 11:28pm by spysmily1 »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo