logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Unable to connect to oldunreal server (Read 3198 times)
Leo T_C_K
Betatester
Offline



Posts: 1968
Joined: Aug 27th, 2005
Gender: Male
Unable to connect to oldunreal server
Sep 28th, 2008 at 3:25pm
Print Post  
That's right, I get stuck in entry, loading for long time (probably uteamfix and all that stuff) and then being disconnected, while this happened to me sometimes in past, it was quickly solved by just reconnecting into server because the memory stayed there, despite seeing players ghosts, but this method disallows me completelly to join, it just takes too much of memory and I don't wanna hear things like: "get new computer", no.
  

People who accuse others of trolling are usually the biggest trolls themselves.
Back to top
YouTube  
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7989
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Unable to connect to oldunreal server
Reply #1 - Sep 28th, 2008 at 3:43pm
Print Post  
gonna check, but this is no 227 bug, so completely wrong here.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Leo T_C_K
Betatester
Offline



Posts: 1968
Joined: Aug 27th, 2005
Gender: Male
Re: Unable to connect to oldunreal server
Reply #2 - Sep 28th, 2008 at 3:58pm
Print Post  
Well, it is partially 227 related, because it didn't happen like this in previous patches.
I could reconnect and then it worked, but due to new method in reconnecting, this poses a problem when this is happening.
  

People who accuse others of trolling are usually the biggest trolls themselves.
Back to top
YouTube  
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7989
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Unable to connect to oldunreal server
Reply #3 - Sep 28th, 2008 at 4:37pm
Print Post  
worked for me the same way with 227 - the last time it happened - iirc, but to be honest, its been a long time since it happened for me...
anyway, I was working on the server today, maybe this explains already the problem.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo