logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Skipping jumping video (Read 4878 times)
Unrealnut
New Member
*
Offline


Oldunreal member

Posts: 15
Joined: Sep 21st, 2006
Skipping jumping video
Sep 21st, 2006 at 8:12am
Print Post  
Hello All
I'm sorry if this is the wrong forum group but i am in need of help.
I have searched the forums and did not find a solution.
I have just upgraded my system to a Asus M2N-SLI M\Board, AMD Am2 Dual core processor
3800 and a Geforce 7600 gs ultra2 pci-e video card 1 gig of ddr2 ram. Only using one video
card not SLI.
The problem i have is the video is jumping about like a jelly bean and it is also fast like in
fast forward. On my old system all was fine, i have tried adjusting the settings but no luck.
Old Unreal is the only game i play. It has the 226 patch etc and as i say it was ok before.
Please can someone help.
Thank you.
  
Back to top
 
IP Logged
 
Pitbull™
Forum Administrator
*****
Offline



Posts: 1100
Location: Between Venus & Mars
Joined: Oct 4th, 2002
Gender: Male
Re: Skipping jumping video
Reply #1 - Sep 21st, 2006 at 4:20pm
Print Post  
Are you using open gl? It sounds like you need to limit your framerate in your unreal.ini.

Default is:
Framerate=0  (which disables the limit)

Try Framerate=250 ( or lower) If that doesnt work check your various profiles for your video card. Most video cards don't have a profile for unreal 1, but I've used the quake 3 profile on my card and unreal ran good.
  

Green River

LOADING HATERS..████████████] 99% Complete. 
Back to top
WWWGTalk  
IP Logged
 
Unrealnut
New Member
*
Offline


Oldunreal member

Posts: 15
Joined: Sep 21st, 2006
Re: Skipping jumping video
Reply #2 - Sep 21st, 2006 at 7:19pm
Print Post  
Hello
I have found a solution to the problem i had. If anyone else upgrades to a AMD Dual Core
Processor you need to go here:
http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_9706,00.htm...
And download the file called, AMD Dual-Core Optimizer. i installed it and it WORKED Smiley.
Thank you for looking and i hope this info is good for others.
  
Back to top
 
IP Logged
 
Crishan
New Member
*
Offline


Oldunreal member

Posts: 1
Location: Hamburg
Joined: Jan 21st, 2007
Gender: Male
Re: Skipping jumping video
Reply #3 - Jan 21st, 2007 at 6:58pm
Print Post  
To those experiencing the dreaded FastForward/jerkyness, when running Unreal/Deus Ex/basically any Unreal Engine-powered game on a Hyperthreading/DualCore-processor system, try installing Microsoft's Hotfix for DualCore processors:

http://www.sephiroth-j.de/downloads/WindowsXP-KB896256-v4-x86-ENU.exe

Here's the MS Knowledge Base-entry for this hotfix:

http://support.microsoft.com/kb/896256/en-us

This worked for me  Cool

Also, this thread on the HardOCP-forums might be helpful:

http://www.hardforum.com/showthread.php?t=983781
  
Back to top
 
IP Logged
 
Shivaxi
The One Who Wanted To Have A Special Title In Forum
Betatester
****
Offline


Loving Pie

Posts: 2245
Location: BEHIND U!!!
Joined: Mar 8th, 2006
Gender: Male
Re: Skipping jumping video
Reply #4 - Jan 21st, 2007 at 10:53pm
Print Post  
I had the same problem when i got my new graphics card...i fixed it by enabling VSync on my graphics card

You need to go into the properties of your graphics card and find a little check box that sais Enable VSync...and then check it Tongue
  

 
Back to top
IP Logged
 
jackrabbit
Full Member
***
Offline



Posts: 107
Location: Maryland, USA
Joined: Oct 2nd, 2005
Gender: Male
Re: Skipping jumping video
Reply #5 - Feb 13th, 2007 at 1:53am
Print Post  
Cheesy well its always good to have a few solution's to the same problem  Tongue
  

Eat. Sleep. Unreal.
Back to top
WWW  
IP Logged
 
enkephalin07
New Member
*
Offline


Oldunreal member

Posts: 1
Joined: Jul 19th, 2007
Re: Skipping jumping video
Reply #6 - Jul 19th, 2007 at 2:02am
Print Post  
I just registered to ask about this, but before installing the hotfix I tried running Unreal with affinity set to a single core, and now it runs fast and smooth. This has been driving me nuts for hours, I should've guessed the duo core was the problem.

In case anyone wants to ask how it's done, just CTRL-ALT-DEL while you're running, and on the Processes tab, find Unreal.exe down the list of Image Names. Right-click->'Set Affinity' and uncheck one of the CPU's listed.

Now there's yet another solution to the same problem. Unfortunately you have to do this every time you run the game.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo