logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic AL and FMOD audio problems :( (Read 3033 times)
Pickle
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 8
Joined: Dec 11th, 2005
AL and FMOD audio problems :(
Dec 11th, 2005 at 2:05am
Print Post  
on this computer before i was using AL, but i had to reinstall windows, and whenever i install the audio and opengl patch,  when i go into preferences to try change it, it gives me these messages, and i cant use opengl AND the new audio. this is what message it gives mee






any help? i have a radeon 9550 and i installed all the audio drivers n gfx drivers i had before, so ne suggestions would be appreciated

the audio drivers give me the same message (failed load)
  
Back to top
 
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7994
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: AL and FMOD audio problems :(
Reply #1 - May 26th, 2006 at 12:05pm
Print Post  
sry, didnt see that here before, you should have posted into the OpenAL/Fmod forum section. It seems you missed to install the OpenAL runtime.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo