logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Linux-Board Linux-Board
for Unreal & UnrealTournament
(Moderator: Smirftsch)
Topics: 62
Posts: 443
Pages Pages: [1] 2 3 4
 
Subject Sort (A-Z) / Started By Replies Views Last Post
 Important Topics
Sticky Topic
Installation HOWTO
I am a Fan of Linux and Unreal1.
Smirftsch's OMP made this combination possible for me.
And i banned this well known other OS from my Computers.
With this little howto I want to help Li...

Started Sep 7th, 2006 at 2:32am by EAGLE_CoMa
3 5406 Last Post Jul 7th, 2015 at 1:26am
By: Hyper
Sticky Topic
UnrealInstaller script
After writing the InstallHowto I spend some time to write an unrealinstaller script.
It tries to guide you through the procedure I described in the HOWTO.
Except It does not make any backups...

Started Sep 9th, 2006 at 8:59am by EAGLE_CoMa
4 5524 Last Post Feb 14th, 2011 at 3:51pm
By: EAGLE_CoMa
 Board Topics
Normal Topic
./UnrealLinux.bin: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object
I've copied Unreal w/ 227h patch to my home folder. Im running Debain Sqeeuze. When trying to run unreal (./UnrealLinux.bin right?) I get this error:
./UnrealLinux.bin: error while loading shared...

Started Jul 2nd, 2011 at 2:21pm by gummyguy
7 7688 Last Post Jul 5th, 2011 at 8:53pm
By: gummyguy
Normal Topic
227 i Unreal 1 w/EDM small trouble
Hello,
I was hoping to get some info on Linux 227 i servers, how are they? Do they run well? any bugs that I should know of?
I  made an exact duplicate of my server in 227 i , edm inf, runni...

Started Jun 24th, 2013 at 12:57am by oZ_INF
3 2106 Last Post Jun 24th, 2013 at 10:01pm
By: oZ_INF
Normal Topic
227 native run?
Already figured out that you run BIN files by adding CHMOD +X and then ./filenaming them. But it now says:
[CODE]
The file OpenGLDrv.so is there. But it seems that it's the problem somehow...
The U...

Started Mar 28th, 2008 at 1:15pm by GreatEmerald
7 5436 Last Post Jan 22nd, 2009 at 10:14pm
By: azn
Normal Topic
[227d] Loading from saves not working
Running Archlinux kernel 2.6.25-10, GCC 4.3.1. with proprietary Catalyst ATI driver 8.50.3.
This 'native' version works far more smoothly than my attempts with it through WINE, (even down to the...

Started Jul 14th, 2008 at 3:14pm by wyvern
3 2980 Last Post Jul 18th, 2008 at 8:30pm
By: wyvern
Hot Topic (More than 10 Replies)
[227i] UnrealLinux.bin, various odd problems.
UMenu\UWindow seems to act like wanting to use the in-game mouse cursor rather than respond to the window manager's cursor when running in a window, as a result the mouse cannot be used with the menu ...

Started Dec 13th, 2014 at 5:16pm by スマイル・ドラゴン
11 3314 Last Post Dec 16th, 2014 at 11:23am
By: Smirftsch
Normal Topic
[SOLVED] Anyone else have scroll wheel problems?
UPDATE: This is a bug related to the current version of xorg-server and xf86-input-evdev shipping on Ubuntu 12.04. More information here and here.
It's really impressive how well Unreal runs i...

Started May 6th, 2012 at 1:38pm by gp
7 3805 Last Post May 13th, 2012 at 8:37am
By: Smirftsch
Normal Topic
[SOLVED]Unreal 227i - can't start, missing Core.so (but the file IS in System)
Hi,
Long time no see Smiley My english becomes rusty, so forgive me if something is hard to read or understand  Lips Sealed
I've just installed Unreal and 227i with native Linux files. But there is smal...

Started Jan 31st, 2014 at 1:27pm by Trydi
4 2992 Last Post Apr 3rd, 2014 at 11:40pm
By: tne
Hot Topic (More than 10 Replies)
[UnrealLinux.bin] (Pach 227h) music lags behind
Hi,
great work with the native unreal binary. I experience one problem though. The music seems to "lag behind". This means that in the opening intro flight at first there is no music but halfway ...

Started Jul 23rd, 2011 at 11:42am by itti
10 7782 Last Post May 22nd, 2012 at 3:49am
By: Smirftsch
Normal Topic
Can't patch
After more than 5 years without Unreal, I thought it was about time to try my favorite game of all times again.
During those years I, however, switched to Linux. Not being a wiz at wine, I would ...

Started Sep 27th, 2005 at 1:25pm by Svennelito
6 4583 Last Post Sep 28th, 2005 at 8:44pm
By: Svennelito
Hot Topic (More than 10 Replies)
Can't seem to change brightness / gamma
Heya everyone!
I'm looking to play a bit of Unreal for the first time in over a year. Smiley
I'm using the 227c patch, and I've been able to get *almost* everything set up perfectly through Win...

Started Apr 2nd, 2008 at 7:57am by Mini-Me
10 11572 Last Post Apr 20th, 2008 at 4:54pm
By: GreatEmerald
Normal Topic
Corsair mouse & keyboard support for Linux
If anyone is in trouble using this hardware in Linux while having no support for it from Corsair, take a look here:
https://github.com/ckb-next
They already support quite some features so th...

Started Jan 12th, 2019 at 3:19pm by Smirftsch
0 294 Last Post Jan 12th, 2019 at 3:19pm
By: Smirftsch
Normal Topic
Crash at startup, failed to load audio.
when i try to load Unreal in Ubuntu 12.04 LTS do i get a crash which i guess is caused by an issue in loading the audio (according to the error in the .log file). is there a way how i can fix this?<br...

Started Oct 4th, 2012 at 4:06pm by Skywolf
9 4542 Last Post Oct 6th, 2012 at 4:36pm
By: GreatEmerald
Hot Topic (More than 10 Replies)
Crash with SpawnNotify
I'm trying to setup Unreal on Linux right now, and I keep getting this error each time I try to launch the game:
[CODE]
I'm using all of the convenience libs and things in the Linux folder. Anyone knows...

Started Apr 16th, 2011 at 7:51am by GreatEmerald
10 5179 Last Post Apr 16th, 2011 at 6:13pm
By: GreatEmerald
Normal Topic
D3D and Software renderers in Wine
Has anyone been able to successfully make UnrealGold use the D3D or the software renderers under Wine in Linux?
I can't, and here is some info about the kind of crashes that I am experiencing:<br...

Started Feb 11th, 2006 at 2:57am by plouj
0 2118 Last Post Feb 11th, 2006 at 2:57am
By: plouj
Normal Topic
Demo rec/play does crashes UnrealGold under wine
You can find more info in this bug report:
http://bugs.winehq.org/show_bug.cgi?id=4357
I wonder if someone who has access to the unreal source could findout why those errors appear, and mayb...

Started Jan 21st, 2006 at 5:50am by plouj
5 4321 Last Post Jan 24th, 2006 at 10:21pm
By: Smirftsch
Normal Topic
Doubt this is possible, but...
Sorry if I posted this in a weird area
Is there some way to get Unreal running on a Dell Chromebook?
I'm stuck with them at school, and it'd be cool to get Unreal off a USB stick on one.<br ...

Started Oct 14th, 2015 at 4:12pm by dustinechoes849
5 2330 Last Post Oct 20th, 2015 at 1:52am
By: Dr.Flay™
Hot Topic (More than 10 Replies)
Full guide on how to start server on linux ?
Oke, let me keep a long story short, after 2 days of internse moding I came to a conclusion that I need help setting up my server, tried everything I could ( including tut's on this site ) but I just ...

Started Dec 18th, 2007 at 1:07am by Glitch0r
10 6394 Last Post Jan 23rd, 2008 at 9:08am
By: TCP_Wolf
Normal Topic
How do I even get this to work?
How do you execute UnrealLinux.bin? I recall doing it once using some commands in the terminal, but I totally forgot what commands.
Pretty sure when I got it to work, I kept on getting an error ...

Started Aug 11th, 2016 at 1:21pm by dustinechoes849
1 954 Last Post Aug 11th, 2016 at 4:14pm
By: []KAOS[]Casey
Pages Pages: [1] 2 3 4
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top