logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Linux-Board Linux-Board
for Unreal & UnrealTournament
(Moderator: Smirftsch)
Topics: 62
Posts: 443
Pages Pages: [1] 2 3 4
 
Subject / Started By Replies Views Last Post Sort (Z-A)
 Important Topics
Sticky Topic
Installation HOWTO
I am a Fan of Linux and Unreal1.
Smirftsch's OMP made this combination possible for me.
And i banned this well known other OS from my Computers.
With this little howto I want to help Li...

Started Sep 7th, 2006 at 2:32am by EAGLE_CoMa
3 5375 Last Post Jul 7th, 2015 at 1:26am
By: Hyper
Sticky Topic
UnrealInstaller script
After writing the InstallHowto I spend some time to write an unrealinstaller script.
It tries to guide you through the procedure I described in the HOWTO.
Except It does not make any backups...

Started Sep 9th, 2006 at 8:59am by EAGLE_CoMa
4 5499 Last Post Feb 14th, 2011 at 3:51pm
By: EAGLE_CoMa
 Board Topics
Normal Topic
Corsair mouse & keyboard support for Linux
If anyone is in trouble using this hardware in Linux while having no support for it from Corsair, take a look here:
https://github.com/ckb-next
They already support quite some features so th...

Started Jan 12th, 2019 at 3:19pm by Smirftsch
0 273 Last Post Jan 12th, 2019 at 3:19pm
By: Smirftsch
Normal Topic
Multi-seat linux setup for unreal and/or ut99?
Anyone tried setting up a multi seat build for LAN parties and the like?
(I know I'm showing my age Grin).
*For the peeps that don't know, multi seat is where you have one physical PC with a b...

Started Sep 26th, 2018 at 5:13am by ExpEM
2 548 Last Post Sep 27th, 2018 at 3:53am
By: ExpEM
Very Hot Topic (More than 25 Replies)
SDL2Drv & SDL2Launch
Made a new launcher and window handler based on SDL2. Its an update and overhaul of the already known SDLDrv and SDLLaunch known from Linux and the public headers in Linux.
I made a Linux and a W...

Started Feb 19th, 2015 at 6:36pm by Smirftsch
« Pages 1 2 3 »
35 12038 Last Post Jun 23rd, 2018 at 6:16am
By: Smirftsch
Normal Topic
wine and UED. Viewports now work!!!
I can't believe.
wine-1.7.26
UnrealEd 2.1
I can move camera in the viewports!
I've been waiting for... 8 years?

Started Sep 18th, 2014 at 1:37pm by Marzanna
6 2768 Last Post Mar 19th, 2017 at 10:13pm
By: dustinechoes849
Normal Topic
lol wut
dustinechoes849@alittlerespect:/media/dustinechoes849/6C163C64163C3186/Unreal/Sy
stem$ sudo ./UnrealLinux.bin
Processors / Cores 2
Forcing CPU affinity disabled.
History:
Exiting d...

Started Nov 21st, 2016 at 11:29pm by dustinechoes849
7 1816 Last Post Mar 19th, 2017 at 9:28pm
By: dustinechoes849
Normal Topic
How do I even get this to work?
How do you execute UnrealLinux.bin? I recall doing it once using some commands in the terminal, but I totally forgot what commands.
Pretty sure when I got it to work, I kept on getting an error ...

Started Aug 11th, 2016 at 1:21pm by dustinechoes849
1 934 Last Post Aug 11th, 2016 at 4:14pm
By: []KAOS[]Casey
Normal Topic
Doubt this is possible, but...
Sorry if I posted this in a weird area
Is there some way to get Unreal running on a Dell Chromebook?
I'm stuck with them at school, and it'd be cool to get Unreal off a USB stick on one.<br ...

Started Oct 14th, 2015 at 4:12pm by dustinechoes849
5 2293 Last Post Oct 20th, 2015 at 1:52am
By: Dr.Flay™
Normal Topic
Mystic "Segmentation fault (core dumped)" issue
Hello. I've been using Linux on and off for approximately 4+ years now and just recently have decided to try using (Arch) Linux exclusively as my desktop except for certain newer games.
This bein...

Started Dec 20th, 2014 at 4:31pm by Xaleros
5 3519 Last Post Dec 20th, 2014 at 5:29pm
By: Smirftsch
Hot Topic (More than 10 Replies)
[227i] UnrealLinux.bin, various odd problems.
UMenu\UWindow seems to act like wanting to use the in-game mouse cursor rather than respond to the window manager's cursor when running in a window, as a result the mouse cannot be used with the menu ...

Started Dec 13th, 2014 at 5:16pm by スマイル・ドラゴン
11 3268 Last Post Dec 16th, 2014 at 11:23am
By: Smirftsch
Normal Topic
Recording Unreal footage
Now that I'm going to start a run of Unreal: RtNP, I tried and figured out how to record the game on Linux. It's a bit complex, though, so I'll share the method I discovered.
Important thing to n...

Started Aug 25th, 2014 at 7:40pm by GreatEmerald
0 1100 Last Post Aug 25th, 2014 at 7:40pm
By: GreatEmerald
Normal Topic
[SOLVED]Unreal 227i - can't start, missing Core.so (but the file IS in System)
Hi,
Long time no see Smiley My english becomes rusty, so forgive me if something is hard to read or understand  Lips Sealed
I've just installed Unreal and 227i with native Linux files. But there is smal...

Started Jan 31st, 2014 at 1:27pm by Trydi
4 2971 Last Post Apr 3rd, 2014 at 11:40pm
By: tne
Hot Topic (More than 10 Replies)
Server Stability
Is the Linux platform stable on 227. I get so many more crashes since moving from a Windows base platform to Linux.
I think I am better off finding a host that uses Windows.

Started Sep 16th, 2013 at 9:12pm by RUSH
« Pages 1 2 »
22 7237 Last Post Sep 24th, 2013 at 6:27am
By: Smirftsch
Normal Topic
Server Logs
Can anyone tell me what program they are using to read servers logs. I have Windows and I am using notepad and its works perfectly when running Unreal on the windows platform.
Where I am having ...

Started Jul 14th, 2013 at 8:48pm by RUSH
6 2442 Last Post Jul 17th, 2013 at 12:59am
By: RUSH
Normal Topic
227 i Unreal 1 w/EDM small trouble
Hello,
I was hoping to get some info on Linux 227 i servers, how are they? Do they run well? any bugs that I should know of?
I  made an exact duplicate of my server in 227 i , edm inf, runni...

Started Jun 24th, 2013 at 12:57am by oZ_INF
3 2078 Last Post Jun 24th, 2013 at 10:01pm
By: oZ_INF
Normal Topic
UnrealLinux 227i crashing after upgrade from 227h
I just updated to 227i, and now I can't run UnrealLinux.bin (or even ucclinux.bin). 
Crashes very early:
[font=Courier New]Starting program: /opt/unreal/System/UnrealLinux.bin
[Thread debugging usin...|/font]
I performed the patch by running the installer in crossover, patching my 227h dir

Started Jan 4th, 2013 at 5:37am by usaar33
5 2584 Last Post Jan 4th, 2013 at 7:25pm
By: Smirftsch
Hot Topic (More than 10 Replies)
very bad reverb fmod
fmod seems to have some problems on my ubuntu laptop with reverb. it sounds like every sound gets played on top of each other making a very loud and annoying noise. is there something in the unreallin...

Started Dec 18th, 2012 at 6:45pm by Skywolf
14 6539 Last Post Dec 22nd, 2012 at 5:56pm
By: Skywolf
Normal Topic
Unreal Tournament Linux Tutorial
Hi,
I have noticed over the years that there is a lack of reliable documentation on how to install and run Unreal Tournament on a modern Linux system.
I'm not pretending that this tutorial ...

Started Dec 9th, 2012 at 6:12pm by omer666
8 15384 Last Post Dec 10th, 2012 at 4:47pm
By: omer666
Normal Topic
reconnect causes Unreal to crash
whenever i use reconnect (to reload the level) does the game crash for some reason. the terminal says that there was a segmentation fault and that there was made a memory dump (although i don´t know h...

Started Oct 21st, 2012 at 8:22pm by Skywolf
4 2798 Last Post Oct 22nd, 2012 at 3:16pm
By: Skywolf
Pages Pages: [1] 2 3 4
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top