logo
Pages Pages: 1 2 [3] 4 5 ... 7
 
Subject / Started By Replies Views Last Post Sort (Z-A)
Normal Topic
Video issues
Hello all. I'm new here, as you may have guessed. Cool website and forum - it's about time the older Unreal games were given some net recognition.
I wonder if any of you guys could help me? Basic...

Started Aug 17th, 2006 at 9:12am by volvomantom (Ex Member)
2 3183 Last Post Sep 1st, 2006 at 12:58am
By: jackrabbit
Normal Topic
Video issues
Hello all. I'm new here, as you may have guessed. Cool website and forum - it's about time the older Unreal games were given some net recognition.
I wonder if any of you guys could help me? Basic...

Started Aug 17th, 2006 at 9:12am by volvomantom (Ex Member)
2 3183 Last Post Sep 1st, 2006 at 12:58am
By: jackrabbit
Normal Topic
ut d3d on notebook, with a nvidia geforcego 7300
I cant get ut to work on my laptop asus computer, it has geforcego 7300, 512 ram and pentium m proceser, but when I chose d3d the intro scene goes very slow and crashes a few seconds later, I instaled...

Started Jun 9th, 2006 at 3:36am by zlarg3
2 3298 Last Post Jun 9th, 2006 at 1:00pm
By: zlarg3
Normal Topic
ut d3d on notebook, with a nvidia geforcego 7300
I cant get ut to work on my laptop asus computer, it has geforcego 7300, 512 ram and pentium m proceser, but when I chose d3d the intro scene goes very slow and crashes a few seconds later, I instaled...

Started Jun 9th, 2006 at 3:36am by zlarg3
2 3298 Last Post Jun 9th, 2006 at 1:00pm
By: zlarg3
Normal Topic
UT with Directx 3D on GeForce 4 MX 420
When i use Directx3d it will work for a little while eg 10-20 minutes and then it will freeze and ill have to restart the computer however it works on OpenGL, but Directx3d is faster.
(I think th...

Started Apr 28th, 2006 at 2:57am by Awergh
5 4970 Last Post May 28th, 2006 at 11:09pm
By: DieHard SCWS
Normal Topic
UT with Directx 3D on GeForce 4 MX 420
When i use Directx3d it will work for a little while eg 10-20 minutes and then it will freeze and ill have to restart the computer however it works on OpenGL, but Directx3d is faster.
(I think th...

Started Apr 28th, 2006 at 2:57am by Awergh
5 4970 Last Post May 28th, 2006 at 11:09pm
By: DieHard SCWS
Normal Topic
32-bit Z-buffer
How can I set my GeForce 7800 GT to allow Unreal to use a 32-bit Z-buffer? I've searched through the settings in the nVidia display control panel, used NVHardPage to show hidden nVidia panels and sear...

Started May 25th, 2006 at 8:42pm by Hyper
5 5510 Last Post May 26th, 2006 at 8:13pm
By: Smirftsch
Normal Topic
32-bit Z-buffer
How can I set my GeForce 7800 GT to allow Unreal to use a 32-bit Z-buffer? I've searched through the settings in the nVidia display control panel, used NVHardPage to show hidden nVidia panels and sear...

Started May 25th, 2006 at 8:42pm by Hyper
5 5510 Last Post May 26th, 2006 at 8:13pm
By: Smirftsch
Normal Topic
AL and FMOD audio problems :(
on this computer before i was using AL, but i had to reinstall windows, and whenever i install the audio and opengl patch,  when i go into preferences to try change it, it gives me these messages, and...

Started Dec 11th, 2005 at 2:05am by Pickle
1 3221 Last Post May 26th, 2006 at 12:05pm
By: Smirftsch
Normal Topic
AL and FMOD audio problems :(
on this computer before i was using AL, but i had to reinstall windows, and whenever i install the audio and opengl patch,  when i go into preferences to try change it, it gives me these messages, and...

Started Dec 11th, 2005 at 2:05am by Pickle
1 3221 Last Post May 26th, 2006 at 12:05pm
By: Smirftsch
Normal Topic
Unreal is very slow after install WinXP SP2
Hi,
after I installed Service Pack 2 for Windows XP my Unreal is running very slow. Its extreme slow motion and also the startup of Unreal needs some time.
I reinstalled the game, the 226fin...

Started Mar 22nd, 2006 at 12:36pm by MickyBLN
5 4659 Last Post May 11th, 2006 at 6:55am
By: Hyper
Normal Topic
Unreal is very slow after install WinXP SP2
Hi,
after I installed Service Pack 2 for Windows XP my Unreal is running very slow. Its extreme slow motion and also the startup of Unreal needs some time.
I reinstalled the game, the 226fin...

Started Mar 22nd, 2006 at 12:36pm by MickyBLN
5 4659 Last Post May 11th, 2006 at 6:55am
By: Hyper
Normal Topic
(*#%)(#!!!! Keyboard Stuttering.

UnReal 226 + OMP 226v02:
FX60
3 Gigs Ram
MSI SLI32 Diamond
7950 GTX2s
XFI pro
Razer Copperhead
Logitech KB
NGO Drivers 84xx
At first I though it ...

Started May 9th, 2006 at 2:19am by Xhan
2 3086 Last Post May 10th, 2006 at 2:07am
By: Xhan
Normal Topic
(*#%)(#!!!! Keyboard Stuttering.

UnReal 226 + OMP 226v02:
FX60
3 Gigs Ram
MSI SLI32 Diamond
7950 GTX2s
XFI pro
Razer Copperhead
Logitech KB
NGO Drivers 84xx
At first I though it ...

Started May 9th, 2006 at 2:19am by Xhan
2 3086 Last Post May 10th, 2006 at 2:07am
By: Xhan
Normal Topic
Vid card not compatible...?
Well, i've tried every patch possible, reinstalled 6 times over and i'm still baffled. Right now im running it on 226f with the OMP226 v0.2. It would appear my vid card is too fast for the game or som...

Started May 3rd, 2006 at 10:43pm by tavendetta
4 3842 Last Post May 5th, 2006 at 1:59pm
By: tavendetta
Normal Topic
Vid card not compatible...?
Well, i've tried every patch possible, reinstalled 6 times over and i'm still baffled. Right now im running it on 226f with the OMP226 v0.2. It would appear my vid card is too fast for the game or som...

Started May 3rd, 2006 at 10:43pm by tavendetta
4 3842 Last Post May 5th, 2006 at 1:59pm
By: tavendetta
Normal Topic
Very slow on GeForce 2MX using D3D
Unreal and UT runs very slow on my computer when i'm using D3D Support.
Computer specification:
Pentium III 1000 Mhz
256 MB ram
GeForce 2 MX 400 64MB
Windows XP Pro
I not...

Started Apr 22nd, 2006 at 5:54pm by Mr Piurnik
2 3082 Last Post Apr 23rd, 2006 at 10:22am
By: Hyper
Normal Topic
Very slow on GeForce 2MX using D3D
Unreal and UT runs very slow on my computer when i'm using D3D Support.
Computer specification:
Pentium III 1000 Mhz
256 MB ram
GeForce 2 MX 400 64MB
Windows XP Pro
I not...

Started Apr 22nd, 2006 at 5:54pm by Mr Piurnik
2 3082 Last Post Apr 23rd, 2006 at 10:22am
By: Hyper
Normal Topic
225f looks like shit. very grainey
wassup, im running a geforce 5200 pci from nvidia, and it seems like 225f doesnt even recognize it. i just came back from a year long break of being away so im fairly rusty about what to do.
i've...

Started Feb 15th, 2006 at 8:36am by deathdealer
5 4240 Last Post Feb 23rd, 2006 at 4:44pm
By: hLk_Havok
Normal Topic
225f looks like shit. very grainey
wassup, im running a geforce 5200 pci from nvidia, and it seems like 225f doesnt even recognize it. i just came back from a year long break of being away so im fairly rusty about what to do.
i've...

Started Feb 15th, 2006 at 8:36am by deathdealer
5 4240 Last Post Feb 23rd, 2006 at 4:44pm
By: hLk_Havok
Pages Pages: 1 2 [3] 4 5 ... 7
 
Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
Locked Topic Sticky Locked Topic
Moved Topic Moved Topic
Global Announcement Global Announcement
Locked Global Announcement Locked Global Announcement
Hot Topic (More than 10 Replies) Hot Topic (More than 10 Replies)
Very Hot Topic (More than 25 Replies) Very Hot Topic (More than 25 Replies)
You can view Topics in this Board.

You cannot post replies to Topics in this Board.
You cannot start new Topics in this Board.
You cannot post Attachments in this Board.
You cannot start Polls in this Board.
 
  ‹ Board Index   Top