For direct access use https://forums.oldunreal.com
It's been quite a while since oldunreal had an overhaul, but we are moving to another server which require some updates and changes. The biggest change is the migration of our old reliable YaBB forum to phpBB. This system expects you to login with your username and old password known from YaBB.
If you experience any problems there is also the usual "password forgotten" function. Don't forget to clear your browser cache!
If you have any further concerns feel free to contact me: Smirftsch@oldunreal.com

I have a small forum issue...

UT now belongs to the "old" Unreal as well. Supporting it for OpenGL and Sound its time to put up a board now.

Moderator: Buggie

Post Reply
User avatar
EvilGrins
OldUnreal Member
Posts: 532
Joined: Wed Oct 19, 2011 7:49 am

I have a small forum issue...

Post by EvilGrins »

...two actually.

1. New Posts obviously shows new posts, but for most of last month and what little there's been of this one... it's showing every post anyone has made in that time. The list gets longer but even when no one has added anything to the other threads they still pop up.

[strikethrough]2. I can make posts but I can no longer reply, which has only been a thing since this past Monday. Mostly been trying to reply to a question Leo sent me, but have had no luck.
User avatar
Leo T_C_K
OldUnreal Member
Posts: 3865
Joined: Sat Aug 27, 2005 6:24 pm

Re: I have a small forum issue...

Post by Leo T_C_K »

EvilGrins wrote: Fri Jun 07, 2024 4:06 pm ...two actually.

1. New Posts obviously shows new posts, but for most of last month and what little there's been of this one... it's showing every post anyone has made in that time. The list gets longer but even when no one has added anything to the other threads they still pop up.

[strikethrough]2. I can make posts but I can no longer reply, which has only been a thing since this past Monday. Mostly been trying to reply to a question Leo sent me, but have had no luck.
In my case it threw an error during one of the attacks the forum was under reportedly, logged me out and I couldn't login back anymore after, the same happened to gamesharder and yrex.

It kept timing out, as in kept saying the form was invalid etc.
User avatar
EvilGrins
OldUnreal Member
Posts: 532
Joined: Wed Oct 19, 2011 7:49 am

Re: I have a small forum issue...

Post by EvilGrins »

As it stands, STILL everytime I hit "new posts" it brings up every new post since last month even though nothing has been updated to most of them.
User avatar
Leo T_C_K
OldUnreal Member
Posts: 3865
Joined: Sat Aug 27, 2005 6:24 pm

Re: I have a small forum issue...

Post by Leo T_C_K »

Weird, it seems to work for me, as in I see the new ones highlighted for sure, it brings up an entire list of course but new ones are lit up.
User avatar
EvilGrins
OldUnreal Member
Posts: 532
Joined: Wed Oct 19, 2011 7:49 am

Re: I have a small forum issue...

Post by EvilGrins »

Leo T_C_K wrote: Wed Jun 12, 2024 7:31 amnew ones are lit up.
Oh, didn't notice the icons on the left. Thanks!
User avatar
Leo T_C_K
OldUnreal Member
Posts: 3865
Joined: Sat Aug 27, 2005 6:24 pm

Re: I have a small forum issue...

Post by Leo T_C_K »

The report button no longer works. Now that is a big issue I'd say.
Post Reply

Return to “UnrealTournament General Forum”