For direct access use https://forums.oldunreal.com
It's been quite a while since oldunreal had an overhaul, but we are moving to another server which require some updates and changes. The biggest change is the migration of our old reliable YaBB forum to phpBB. This system expects you to login with your username and old password known from YaBB.
If you experience any problems there is also the usual "password forgotten" function. Don't forget to clear your browser cache!
If you have any further concerns feel free to contact me: Smirftsch@oldunreal.com

"This update requires Unreal version 224 or later" fix?

Report bugs, read about fixes, new features and ask questions about the Unreal 227 patch here. Place comments and commit suggestions.
Post Reply
Golden VSB12
OldUnreal Member
Posts: 1
Joined: Thu Nov 24, 2022 10:41 pm

"This update requires Unreal version 224 or later" fix?

Post by Golden VSB12 »

Apparently, the 227i patch doesn't work with the version of Unreal I have installed on my computer, which is apparently version 200. I tried using the older patch 227g, but it "requires Unreal to be installed in the folder first", which it is(?)... Can someone tell me which patch to use, then? thx
User avatar
Kajgue
Global Moderator
Posts: 730
Joined: Mon Oct 17, 2005 2:36 pm

Re: "This update requires Unreal version 224 or later" fix?

Post by Kajgue »

Yo,

Try downloading version 226f first, it should also be available on this site :) After that i assume it should work!

Also welcome to the forums!
AKA - ( T : S : B ) Ice-Lizard
Image
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Unreal 227”