For direct access use https://forums.oldunreal.com
It's been quite a while since oldunreal had an overhaul, but we are moving to another server which require some updates and changes. The biggest change is the migration of our old reliable YaBB forum to phpBB. This system expects you to login with your username and old password known from YaBB.
If you experience any problems there is also the usual "password forgotten" function. Don't forget to clear your browser cache!
If you have any further concerns feel free to contact me: Smirftsch@oldunreal.com

UnrealEd texture browser empty at high resolutions

Ask UnrealEd 1 mapping related questions, or give hints, tips and tricks
Post Reply
badmojo91
OldUnreal Member
Posts: 4
Joined: Mon Mar 14, 2022 3:51 am

UnrealEd texture browser empty at high resolutions

Post by badmojo91 »

UEds texture browser doesnt show the textures when in 2560x1440 at full screen, but when I make the window smaller or change the desktop resolution to 1920x1080, it shows up fine. Just wondering if anyone here knows of a fix for this?

Update: Changing the scale and layout in win10 display settings to %125 works as a temporary fix without having to change resolution entirely.
User avatar
eGo
OldUnreal Member
Posts: 156
Joined: Sat Mar 08, 2008 7:12 pm
Location: Germany

Re: UnrealEd texture browser empty at high resolutions

Post by eGo »

Don't use buggy software renderer for the viewports. It will crash the whole UEd. Trying to change the render device from software to another render by using the "View" -> "WindowedRenderDevice" in texture browser before maximize the browser window.
badmojo91
OldUnreal Member
Posts: 4
Joined: Mon Mar 14, 2022 3:51 am

Re: UnrealEd texture browser empty at high resolutions

Post by badmojo91 »

Aha, I didnt realise I could run it through the opengl renderer.. it works fine now, cheers thumbsup
badmojo91
OldUnreal Member
Posts: 4
Joined: Mon Mar 14, 2022 3:51 am

Re: UnrealEd texture browser empty at high resolutions

Post by badmojo91 »

So Ive come across another issue using opengl as the renderer for both windowed and render device, all the icons in the viewports are missing.. like the buttons to show the viewport toolbars, and that little joystick one in the 3d viewport dont show at all, all the actor icons (camera, lights, paths etc) show up on 1 or 2 of the viewports.. sometimes.. but after playing around with them they end up either disappearing again, turning into a green square (or white if not selected), or ued just crashes .. Im using the opengl renderer from here: http://www.cwdohnal.com/utglr/

FYI Im modding deus ex using the official sdk, but Im having the same issue with unreal gold ued aswell, none of the opengl renderers be it the enhanced one or the ones in the oldunreal download section work, Ive tried the old d3d that comes with the game (which doesnt work at all in ued), the updated d3d9 from the link above, aswell as the d3d10 renderer from moddb... only one that really works is software, but then I cant run it without scaling the screen.. Am I missing something here, any ideas? Is there any renderer specific for unrealed 1?
Post Reply

Return to “UnrealEd, the editor for Unreal up to version  226”