logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic English translation not working (Read 171 times)
Ironword
New Member
*
Offline


Oldunreal member

Posts: 25
Joined: Apr 15th, 2016
English translation not working
Aug 10th, 2017 at 7:38am
Print Post  
I downloaded a couple of maps created by non-English speakers from here (http://www.oldunreal.com/maps/single/; the archives are AltarENG.zip and SestrelEN2.zip). I've correctly installed these maps with the English *.int translation files in the System dir. In both cases the maps run just fine but the translator and other text messages remain non-English. I made sure that UnrealTournament.ini has an entry for *.int files in the System dir so it knows where to look for them. What else do I need to do for the *.int translation to work?

I've tested this both in my Unreal 227i install and UT99/Oldskool. Same result. TIA for any help.
« Last Edit: Aug 10th, 2017 at 9:42am by Ironword »  
Back to top
 
IP Logged
 
Ironword
New Member
*
Offline


Oldunreal member

Posts: 25
Joined: Apr 15th, 2016
Re: English translation not working
Reply #1 - Sep 12th, 2017 at 3:59pm
Print Post  
Never mind. I figured out what the problem was, in case this happens to anyone else. I try to maintain an exceptionally clean install, and one of the ways I do that is by placing custom maps in a custom folder hierarchy and then pointing to the custom paths in Unreal.ini. Turns out that even in a system folder, e.g. ..Custom/System, these translator-message *.int files won't work. They absolutely must be placed in the main root system folder of your installation.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo