logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 2 [3] 4 5 6 Send TopicPrint
Very Hot Topic (More than 25 Replies) Forum upgrade and new template (Read 14137 times)
Masterkent
Developer Team
Offline



Posts: 788
Location: Russia
Joined: Apr 5th, 2013
Gender: Male
Re: Forum upgrade and new template
Reply #30 - Jul 6th, 2015 at 5:25pm
Print Post  
Smirftsch wrote on Jul 6th, 2015 at 1:48pm:
What exactly is causing you trouble?

This part

Quote:
New small fonts are noticeably less comfortable for reading

should be self-explanatory.

Maybe small devices with low screen resolutions benefit from a "compact" design (more information can fit into screen), but in case of 1920x1080 and higher resolutions with default scale (or scale=130% which I'm currently using) the new pattern just introduced a lot of unused space with no visible advantages.

An example of mangled message:
http://www.oldunreal.com/cgi-bin/yabb2/YaBB.pl?num=1433861279/4#4 (character '�' wasn't used in the original text).
  
Back to top
 
IP Logged
 
BobIsUnreal
God Member
*****
Offline


Guy who has too much time
invested to quit now

Posts: 715
Joined: Apr 12th, 2010
Gender: Male
Re: Forum upgrade and new template
Reply #31 - Jul 7th, 2015 at 12:28am
Print Post  
the rss feed no longer includes any content.
http://www.oldunreal.com/cgi-bin/yabb2/YaBB.pl?action=RSSrecent

this is what it looks like in a reader  now
https://yadi.sk/i/SA5fNc11hi8i6
  

[REM_img]http://i.imgur.com/V3OSsDu.gif.disable[/img]http://i.imgur.com/JOu38Gs.gif
Back to top
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #32 - Jul 7th, 2015 at 5:50am
Print Post  
RSS should be working now. At least it seems to show correctly for me now.I hope this update also fixed the old trouble with RSS, one of the other reasons I wanted the new version. Please try again.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #33 - Jul 7th, 2015 at 9:40am
Print Post  
I think more and more it's becoming as wanted. Not sure yet if the char mangling can be solved or if it is plain some conversion error. Still digging.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #34 - Jul 7th, 2015 at 1:07pm
Print Post  
E-Mail still look somewhat weird, containing html passages, checking for that yet as well.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #35 - Jul 7th, 2015 at 2:37pm
Print Post  
the char problem is a bit of a trade off it seems, to preserve old messages I had to set the forum back to iso-8859-1 - this however might mess up posts done meanwhile. I'd love to set it to UTF-8 though, but no idea if there is a feasible (and secure) way to update the older posts, so probably have to stay with 8859-1
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
スマイル・ドラゴン
Betatester
Offline


『smile。。。』

Posts: 1236
Location: Independence, KS
Joined: Feb 10th, 2008
Gender: Male
Re: Forum upgrade and new template
Reply #36 - Jul 7th, 2015 at 3:28pm
Print Post  
Oh god my sig and personal text look horrific with the character encoding set the way it is now.

By the way, you should probably change the colour settings on the "News" ticker because it seems weird that it "fades in" to black and "fades out" to white, don't you think?
  

“I am the dragon without a name.”
Ðàrk-_¦_-Ñïght.: / κυνικός Δράκων / スマイル・ドラゴン / Draco Nihil
Back to top
IP Logged
 
V00D00
Full Member
***
Offline


Oldunreal member

Posts: 154
Location: England
Joined: Jan 15th, 2013
Gender: Female
Re: Forum upgrade and new template
Reply #37 - Jul 8th, 2015 at 3:55pm
Print Post  
Looks great! More modern and stylish Smiley

What would be really great is if some people would tone their signatures down a little.
On a tablet, some lengthy signatures/animated gifs end up taking up about 50% of the vertical height of the screen and therefore this makes short posts more obscured to read. Sometimes have to search through the giant signatures just to find the couple of lines of posted text, sandwiched inbetween.
Yup, I know no one is going to change their sigs - waaaaaaaaaaaaa me Smiley
  

Everything in moderation, including moderation.....
Back to top
 
IP Logged
 
[]KAOS[]Casey
Ex Member


Re: Forum upgrade and new template
Reply #38 - Jul 8th, 2015 at 4:42pm
Print Post  
I wonder if they're similar to the infamous https://www.google.com/search?q=site%3Aoldunreal.com+multi+meg+avatar
  
Back to top
 
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #39 - Jul 8th, 2015 at 5:21pm
Print Post  
html code in e-mails...fixed Smiley

I really have to say those YaBB folks have a great support. Love this forum.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
BobIsUnreal
God Member
*****
Offline


Guy who has too much time
invested to quit now

Posts: 715
Joined: Apr 12th, 2010
Gender: Male
Re: Forum upgrade and new template
Reply #40 - Jul 8th, 2015 at 5:46pm
Print Post  
The feed contains content now.  1 was able to see 1 post, but  it seems the feed hasn't updated?
the header says the feed  was updated   on Wed, 8 Jul 2015 17:37:28 GMT

however  its missing any posts from today yet. the last post on the forum was at  Today at 17:21:01
thats 10 minute before the feed was rendered.  so why arnt those posts in the feed?????


Also for voodoo , ill consider removing the sig banner at some point. just need to make some small replacment
  

[REM_img]http://i.imgur.com/V3OSsDu.gif.disable[/img]http://i.imgur.com/JOu38Gs.gif
Back to top
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #41 - Jul 8th, 2015 at 7:32pm
Print Post  
going to check the feed again, thx for report Wink
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
V00D00
Full Member
***
Offline


Oldunreal member

Posts: 154
Location: England
Joined: Jan 15th, 2013
Gender: Female
Re: Forum upgrade and new template
Reply #42 - Jul 9th, 2015 at 12:31am
Print Post  

BobIsUnreal wrote on Jul 8th, 2015 at 5:46pm:
Also for voodoo , ill consider removing the sig banner at some point. just need to make some small replacment

Hey Bob! Nah I wasn't referring to you personally there and it's not a big deal anyway. Plenty of other "lengthy" sigs around with pics besides yours. Was only an observation. Personally I clear my cache a lot so I start reading a post, then somewhere else on the page, the pic(s) in a sig download and the page "jumps".

Have a Smiley on me. Sorry it's a virtual beer but I'm not rich.........

  

Everything in moderation, including moderation.....
Back to top
 
IP Logged
 
BobIsUnreal
God Member
*****
Offline


Guy who has too much time
invested to quit now

Posts: 715
Joined: Apr 12th, 2010
Gender: Male
Re: Forum upgrade and new template
Reply #43 - Jul 9th, 2015 at 4:14am
Print Post  
on another note , for opera mini that i have been using for last 3 years to view the forums (my  everyday device is to old to use chrome- its either opera or firefox and ff is  to slow) , it used to work pretty well, and now it's worse then before, i dont remember how i got it working last time , i know i had to login and tell it to use old layout , but its not possible to login anymore - it renders only 1/4 of the page after the sidebar. i cant reach the login boxes. I cant get a screenshot (galaxy S2) , but here is a sort of example of what happens on my modern tablet. on the tablet i have a bluetooth keyboard , so i may be able to scroll in the frame using that, but  as far at the tablet goes it dont matter , i can use chrome on that easily.

https://www.dropbox.com/s/fgzfehqrkienoev/Screenshot_2015-07-09-00-01-17.png?dl=...


in the scheme of things i dont live on the forums , and when rss gets working i can read everything without using the website ,
so i guess i can live without it working on the device i usually have with me.

  

[REM_img]http://i.imgur.com/V3OSsDu.gif.disable[/img]http://i.imgur.com/JOu38Gs.gif
Back to top
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7335
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum upgrade and new template
Reply #44 - Jul 9th, 2015 at 5:54am
Print Post  
I am pretty sure I know why this happens and created a pure mobile template for that now. Chose in UserCP Profile->Options and scroll down to "Which Template would you like to use?"
Select "mobile" from there. Now it should be fine with Smartphones (or well, rather smartphone browsers) not capable of handling all the CSS I used to split the logo and the fixed menu to the left.
Maybe you want to create a different user for that purpose though, since this one again looks rather strange on a desktop PC Tongue - or maybe better - I'll work myself into this matter some more to see if I can add some autodetect or so...
« Last Edit: Jul 9th, 2015 at 1:22pm by Smirftsch »  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 5 6
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo