logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Forum issues (Read 5115 times)
Leo T_C_K
Betatester
Offline



Posts: 1968
Joined: Aug 27th, 2005
Gender: Male
Forum issues
Aug 10th, 2009 at 8:35pm
Print Post  
First, my issue, when I come to this site I am logged off (even when I choose to stay logged), but when I click on any thread I am suddenly logged in...

Then:
Quote:
[20:14]<zeurkous> ah and tell smirftsch to remove the 'W3C CSS validated' logo
[20:14]<zeurkous> first, it doesn't link to the to-be-validated page liek the
                 'XHTML 1.0' logo does
[20:15]<zeurkous> and second, it doesn't pass the test :/
[20:15]<zeurkous> it's valid XHTML 1.0 transitional, but not valid CSS level
                 2.1
[20:15]<zeurkous> 5 errors and 90 warnings :x
[20:16]<zeurkous> just fix it or remove it, if he doesn't care then he can
                 remove it since he's abusing it
  

People who accuse others of trolling are usually the biggest trolls themselves.
Back to top
YouTube  
IP Logged
 
GreatEmerald
Oldunreal MasterPoster
*
Offline


The Great Emerald

Posts: 5361
Location: Vilnius, Lithuania
Joined: May 21st, 2007
Gender: Male
Re: Forum issues
Reply #1 - Aug 10th, 2009 at 9:23pm
Print Post  
I think you have problems with www vs http.
http://www.oldunreal.com/cgi-bin/yabb2/YaBB.pl is slightly different from http://oldunreal.com/cgi-bin/yabb2/YaBB.pl in that if you log on one, you might not on the other. So just use the www one.
And yea, it's not valid, but I thought it was removed a long time ago.
  
Back to top
WWW  
IP Logged
 
Leo T_C_K
Betatester
Offline



Posts: 1968
Joined: Aug 27th, 2005
Gender: Male
Re: Forum issues
Reply #2 - Aug 10th, 2009 at 10:33pm
Print Post  
I am using the www one...
  

People who accuse others of trolling are usually the biggest trolls themselves.
Back to top
YouTube  
IP Logged
 
SkaarjSlayer
Full Member
***
Offline


I am Imperator

Posts: 219
Location: Canada
Joined: Aug 26th, 2004
Gender: Male
Re: Forum issues
Reply #3 - Aug 10th, 2009 at 11:07pm
Print Post  
I get that same problem too, but don't worry about it cuz ur gonna be suddenly logged in the moment you click on something so it's not that much of a problem.
  

Back to top
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7471
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum issues
Reply #4 - Aug 11th, 2009 at 6:43am
Print Post  
what logo? Here in the forums? YaBB adds these, completely forgot about this. Do people have no other problems? Really...

As for the login, it doesn't do that for me. Maybe cookies disabled? Think this forum stores the login info in cookies.
But where is the problem, since it logs you in (even if it does that later)?
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Age
God Member
*****
Offline



Posts: 846
Joined: Dec 29th, 2007
Gender: Male
Re: Forum issues
Reply #5 - Aug 11th, 2009 at 2:40pm
Print Post  
Login button at top never works for me.
Im using Mozilla Firefox 3.
  
Back to top
 
IP Logged
 
Leo T_C_K
Betatester
Offline



Posts: 1968
Joined: Aug 27th, 2005
Gender: Male
Re: Forum issues
Reply #6 - Aug 11th, 2009 at 5:05pm
Print Post  
Yeah, but before I was intsantly logged in and I have cookied enabled anyway. Something wrong happened in the forum I guess, it didn't do this before.

And you better fix the old unreal logo anyway. Or zeurkous said he will report it to the w3c.

  

People who accuse others of trolling are usually the biggest trolls themselves.
Back to top
YouTube  
IP Logged
 
Smirftsch
Forum Administrator
*****
Offline



Posts: 7471
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: Forum issues
Reply #7 - Aug 11th, 2009 at 5:43pm
Print Post  
it is fixed already and this zeurkous of yours seems to be a pretty lame a$$hole, as if there wouldn't be bigger problems than 4 errors in a stylesheet and a logo I simply forgot.
Attacking a non commercial community page, which serves the community for years now - and that for such a small issue. How pathetic can one be ????
Sorry, but that's all I have to say.

For the login problem- no idea at the moment will update to the latest version soon, I think, once I feel better.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Leo T_C_K
Betatester
Offline



Posts: 1968
Joined: Aug 27th, 2005
Gender: Male
Re: Forum issues
Reply #8 - Aug 11th, 2009 at 5:54pm
Print Post  
Thank you. (also from zeurkous)
  

People who accuse others of trolling are usually the biggest trolls themselves.
Back to top
YouTube  
IP Logged
 
[§Ŕ] ŤhěxĐāŕkśīđěŕ
Oldunreal MasterPoster
*
Offline


「エレクトロマスター」

Posts: 4444
Location: Out of space-time continuum
Joined: Sep 3rd, 2008
Gender: Male
Re: Forum issues
Reply #9 - Aug 14th, 2009 at 1:54am
Print Post  
I've never had a single problem with this forum (or any other forum), maybe your PC has a worm that eats cookies! Cheesy
  

Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo