logo
Main

Forums

Downloads

Unreal-Netiquette

Donate for Oldunreal:
Donate

borderline

Links to our wiki:
Wiki

Walkthrough

Links

Tutorials

Unreal Reference

Usermaps

borderline

Contact us:
Submit News
Page Index Toggle Pages: 1 2 [3]  Send TopicPrint
Very Hot Topic (More than 25 Replies) OMP 0.3? (Read 19127 times)
sn260591
Full Member
***
Offline



Posts: 106
Location: Russia
Joined: Aug 17th, 2011
Gender: Male
Re: OMP 0.3?
Reply #30 - Mar 13th, 2013 at 4:56pm
Print Post  
Smirftsch wrote on Mar 12th, 2013 at 9:42am:
I'd need to check the details again but its some technical limitation inside the renderer, in any case it is not  fixable without updating the Render.dll and even there we didn't find a suitable (or at least feasible) way yet.

Strange, but D3D10Drv not have this problem. You can view its source http://www.kentie.net/article/d3d10drv/files/src/
  

Sorry for my bad English
Back to top
 
IP Logged
 
Smirftsch
Forum Administrator
*****
Online



Posts: 7336
Location: at home
Joined: Apr 30th, 1998
Gender: Male
Re: OMP 0.3?
Reply #31 - Mar 14th, 2013 at 6:50am
Print Post  
That's something nobody noticed so far. Maybe he found some kind of hack. Interesting information.
  

Sometimes you have to lose a fight to win the war.
Back to top
WWWICQ  
IP Logged
 
Dr.Flay™
Senior Member
****
Offline


ChaosUT-333networks

Posts: 315
Location: Kernow, UK
Joined: Dec 9th, 2012
Gender: Male
Re: OMP 0.3?
Reply #32 - Mar 17th, 2013 at 1:53am
Print Post  
Cheers for showin' the love and trying to look after us.
I'll keep on rousing the troops whenever I can (There is a big non-English speaking scene I can't help with though).
I am actually a member of some Russian Unreal groups, so I could see if there are any English speaking members who want to come and play Cheesy

My initial laggyness I cannot recreate, so I'm guessing it was because of my previous D3D9 settings.
The current defaults seem fine for my ATI.
Though I switch off AA for use in UEd, as it lags like hell in wire-frame view.
This was raised with Shadow in the past, and the suggestion was to default off, or make sure the potential slow-down of the view window is documented. Also to tell users that if they have manually set the AA settings in their Windows drivers, this will still be on.

I favour using DX9 for play and GL for UEd, so I don't have to change anything.
nVidia users should do the opposite  Wink

I have been using the new renderer instead of the AL, and it has behaved very well on the old nForce2.
It does have EAX 2 HW support so I should test that for a while.
Q: Is there likely to be an entry in the wiki about the new SwFMOD ?
There are many more variables, and it would be handy to have a resource to point people at.

It sounds great with the Chaos mod, as you can hear bullets travelling past your head (hopefully! If you only hear the 1 bullet, you were out of luck).

Q: Does any of the new audio functionality have to be rendered into the map ?
I ask this, as I noticed the reference to ray-tracing when using UEd2.1.

I'll try and kick people over here again to be more useful.
I'm struggling with staying on line at the mo' so trying to run around answering questions I know little about is a pain.

Shadow is obviously interested in the changes made to the video renderer, as he would like to keep in line with the lineage, and I know he keeps a close eye on your work with the engine.

We had a discussion about version info with his SDK renderers, and agreed that it should be embedded like common DLLs.
This will help people identify their installed version, if it is not reported in the log file (which is also recommended).
If you can do the same that would be groovy.
The 2 of you need to chat really.

Q: I am wondering about the EAX zones system in 227i, and if that can be added to UEd via an SDK addon, or whether UEd and UT would need rebuilding ?
We now have the audio capability but no access.
I am guessing UT (game) ignores any of the new EAX tags, if I add them in UEd2.1 ?

After pointing Shadow at one of the Unreal projects (onscreen computers/interactive screens) he said he'd try and add the overlay to UEd, so I know he can get round the lack of access to the source (well that is the point of the SDK I guess).

We don't have the gloriousness of some of the outstanding projects that are growing around your baby (227i), but its getting there.
The SDK UT weapons aren't quite as polished as the Unreal HD weapons project, but that just needs someone to take the baton from Shadow, and "make something Unreal".
His tech-demo map is very impressive. Love the way he has done flames for torches.

Thanks for being such a trooper with your health as it is.
Cool Your work is very welcome.
  
Back to top
IP Logged
 
sn260591
Full Member
***
Offline



Posts: 106
Location: Russia
Joined: Aug 17th, 2011
Gender: Male
Re: OMP 0.3?
Reply #33 - Mar 18th, 2013 at 12:11pm
Print Post  
Possible to make the mesh is not cuted in Player Setup?

  

Sorry for my bad English
Back to top
 
IP Logged
 
GreatEmerald
Oldunreal MasterPoster
*
Offline


The Great Emerald

Posts: 5361
Location: Vilnius, Lithuania
Joined: May 21st, 2007
Gender: Male
Re: OMP 0.3?
Reply #34 - Mar 18th, 2013 at 3:29pm
Print Post  
sn260591 wrote on Mar 18th, 2013 at 12:11pm:
Possible to make the mesh is not cuted in Player Setup?

Try changing the window size.
  
Back to top
WWW  
IP Logged
 
sn260591
Full Member
***
Offline



Posts: 106
Location: Russia
Joined: Aug 17th, 2011
Gender: Male
Re: OMP 0.3?
Reply #35 - Mar 18th, 2013 at 3:59pm
Print Post  
GreatEmerald wrote on Mar 18th, 2013 at 3:29pm:
sn260591 wrote on Mar 18th, 2013 at 12:11pm:
Possible to make the mesh is not cuted in Player Setup?

Try changing the window size.

No result.
This problem is not on the d3d7 and d3d10:


« Last Edit: Mar 18th, 2013 at 5:51pm by sn260591 »  

Sorry for my bad English
Back to top
 
IP Logged
 
krzesi
New Member
*
Offline


Oldunreal member

Posts: 11
Joined: Apr 3rd, 2011
Gender: Male
Re: OMP 0.3?
Reply #36 - May 1st, 2013 at 10:32pm
Print Post  
There is a problem with alaudio, fmod. If i set 120fps at inis while using new audio drivers fps will stay at 60. When i switch to old audio driver (galaxy) the problem desapair and fps are set how much i want. Anyone get the same problems? Also this problems are only at single player and on lan servers. On internet games frameramelimit gap is ok.
  
Back to top
 
IP Logged
 
krzesi
New Member
*
Offline


Oldunreal member

Posts: 11
Joined: Apr 3rd, 2011
Gender: Male
Re: OMP 0.3?
Reply #37 - May 2nd, 2013 at 3:25pm
Print Post  
With the newest 0,99b version problem is solved.
  
Back to top
 
IP Logged
 
sn260591
Full Member
***
Offline



Posts: 106
Location: Russia
Joined: Aug 17th, 2011
Gender: Male
Re: OMP 0.3?
Reply #38 - May 31st, 2013 at 11:21am
Print Post  
Is it possible to add FXAA (or SMAA) in the renderings? Standard multisampling lowers fps, if the frame gets a lot of translucent sprites.
  

Sorry for my bad English
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo